Outage on Ghost(Pro)
Incident Report for Ghost
Resolved
We have identified the problem, applied a fix and reinstalled a new version.
Posted about 1 year ago. Oct 18, 2017 - 10:06 BST
Monitoring
Blogs are starting up again. We're monitoring our infrastructure closely and will investigate what brought down about 200 blogs.
Posted about 1 year ago. Oct 17, 2017 - 18:09 BST
Update
We're having a problem with the rollback. We're working on bringing back offline blogs as fast as possible.
Posted about 1 year ago. Oct 17, 2017 - 17:59 BST
Investigating
During an upgrade multiple blogs stopped to respond. The upgrade is stopped and we are rolling back changes.
Posted about 1 year ago. Oct 17, 2017 - 17:42 BST