Outage on Ghost(Pro)
Incident Report for Ghost
Resolved
This incident has been resolved.
Posted Oct 31, 2019 - 17:26 GMT
Monitoring
We are continuing to monitor the issue.
Posted Oct 31, 2019 - 15:18 GMT
Identified
We have routed around problem systems temporarily whilst we look for a root cause. All sites should be back online - contact support@ghost.org if you're still seeing a problem.
Posted Oct 31, 2019 - 14:52 GMT
Investigating
We are investigating the cause of an outage. We will update as soon as we have more info
Posted Oct 31, 2019 - 14:41 GMT
This incident affected: Ghost(Pro).