Partial Outage on Our Hosted Platform
Incident Report for Ghost
Resolved
We identified a problem with one of our database servers. We have now resolved all issues and all blogs should be functioning again normally.
Posted Dec 20, 2013 - 10:03 GMT
Investigating
Some users are currently experiencing errors when accessing and logging into their blogs on our hosted platform. We are looking into this issue now and hope to have everything back to normal shortly.
Posted Dec 20, 2013 - 08:54 GMT
This incident affected: Ghost(Pro).