Elevated 500 Errors on Ghost.org
Incident Report for Ghost
Resolved
This incident has been resolved.
Posted 14 days ago. Sep 05, 2017 - 22:15 BST
Monitoring
We have identified a problem with a small number of DB connections being dropped which led to a backlog of requests that couldn't be served anymore. Everything should be back to normal now.
Posted 14 days ago. Sep 05, 2017 - 17:55 BST
Investigating
A handful of users are currently experiencing 500 code server errors when trying to access certain parts of Ghost.org - We are currently investigating this and hope to have it resolved momentarily.
Posted 14 days ago. Sep 05, 2017 - 16:50 BST