Partial outage on Ghost.org

Incident Report for Ghost

Resolved

All Ghost instances are now back online and functioning normally.
Posted 2 years ago. Jan 06, 2023 - 21:38 UTC

Update

Resources, Changelog and Tutorials are back online — we're still working on the remaining instances. Customer sites are not affected, this issue only relates to Ghost.org.
Posted 2 years ago. Jan 06, 2023 - 20:07 UTC

Identified

All our marketing Ghost instances are currently offline, including Resources, Tutorials, Help Center and Demos. We've identified the issue and are currently working to bring them back up.
Posted 2 years ago. Jan 06, 2023 - 19:30 UTC
This incident affected: Ghost.org.