Status
Contact Support
Back to Ghost
Network status
Incident history
Contact Support
Help center
Back to Ghost
Outage on Ghost(Pro)
Incident Report for
Ghost
Resolved
This incident has been resolved.
Posted
6
months ago.
Jul
31
,
2024
-
10:27
UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted
6
months ago.
Jul
31
,
2024
-
08:43
UTC
Identified
The issue has been identified and a fix is being implemented.
Posted
6
months ago.
Jul
31
,
2024
-
08:38
UTC
Investigating
We are investigating the cause of an outage. We will update as soon as we have more info
Posted
6
months ago.
Jul
31
,
2024
-
08:32
UTC
This incident affected: Ghost(Pro).
×
Subscribe to Incident
Subscribe to updates for
Outage on Ghost(Pro)
via . You'll receive .