Outage on Ghost(Pro)
Incident Report for Ghost
Resolved
This incident has been resolved.
Posted 4 months ago. Jun 12, 2017 - 07:23 BST
Monitoring
Removing the faulty server seems to have resolved the problem for now. We are actively investigating what went wrong and will monitor the status ghost.io.
Posted 4 months ago. Jun 11, 2017 - 21:32 BST
Update
We have identified one app server to be the main cause for errors. The app server is disabled for now and we are monitoring closely.
Posted 4 months ago. Jun 11, 2017 - 20:53 BST
Investigating
We are experience an increased number of errors on ghost.io. We are investigating and will post updates here.
Posted 4 months ago. Jun 11, 2017 - 19:18 BST