Reduced Performance on Ghost(Pro)
Incident Report for Ghost
Resolved
This incident has been resolved.
Posted Oct 31, 2022 - 12:54 GMT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 31, 2022 - 12:41 GMT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 31, 2022 - 12:31 GMT
Investigating
Some users are currently experiencing difficulties with accessing and logging into their sites on Ghost(Pro). We are looking into this issue now and hope to have everything back to normal shortly.
Posted Oct 31, 2022 - 12:02 GMT
This incident affected: Ghost(Pro).