Outage on Ghost(Pro)
Incident Report for Ghost
Resolved
This incident has been resolved.
Posted Feb 09, 2015 - 16:48 GMT
Monitoring
Image uploads are now restored. We are still monitoring looking for any further problems.
Posted Feb 09, 2015 - 15:26 GMT
Identified
We've spotted a related issue with image uploads. This is affecting all blogs. More info soon.
Posted Feb 09, 2015 - 14:58 GMT
Monitoring
The problem is now resolved, all blogs are back online and we are monitoring for further problems.
Posted Feb 09, 2015 - 13:59 GMT
Update
Update: Some blogs are also experiencing issues with the front end. We have identified the problem and are fixing it now.
Posted Feb 09, 2015 - 13:44 GMT
Identified
We are investigating the cause of an outage affecting the Ghost admin panel. Blogs are still responding but for many blogs it is not possible to login at present. We'll update as soon as we have more information.
Posted Feb 09, 2015 - 13:30 GMT