Some blogs experiencing issues on Ghost(Pro)
Incident Report for Ghost
Resolved
Everything is still running fine - we're confident that this is now fixed!
Posted Jan 17, 2017 - 09:19 GMT
Monitoring
We tracked down a network issue in one of our app servers which was having a bad day. Only about 5% of traffic to Ghost(Pro) blogs was affected, but those sites just threw 500 errors and nothing remotely helpful. Which wasn't ideal. On the plus side, the issue has now been fully resolved and we're monitoring closely to ensure that it stays that way!
Posted Jan 17, 2017 - 06:41 GMT
Investigating
Some sites running on Ghost(Pro) are currently experiencing errors when loading. We're on the case right now and working as fast as possible to get things back to normal.
Posted Jan 17, 2017 - 06:18 GMT