Outage on Ghost(Pro)
Incident Report for Ghost
Resolved
This incident has been resolved.
Posted 9 months ago. Mar 08, 2018 - 20:13 GMT
Update
Maintenance is complete, all is well. We'll continue to monitor for a while longer.
Posted 9 months ago. Mar 08, 2018 - 16:14 GMT
Monitoring
All blogs are back online. We are re-attempting maintenance, hopefully with zero downtime this time.
Posted 9 months ago. Mar 08, 2018 - 14:20 GMT
Identified
Several blogs are currently unavailable, due to some routine maintenance that's gone a bit awry. The affected blogs should be back very very soon.
Posted 9 months ago. Mar 08, 2018 - 14:04 GMT