Partial outage across Ghost network
Incident Report for Ghost
Resolved
Everything is all good in the proverbial hood again. Commence: Weekend.
Posted Sep 04, 2015 - 15:54 BST
Monitoring
After a significant amount of swearing at our keyboards, we have deployed some fixes which seem to be working. Rejoice!
Posted Sep 04, 2015 - 15:12 BST
Update
Our primary core server has a runaway script creating an infinite stream of database queries, which is subsequently crashing all the things. We're now working to switch all traffic to our second core server. Most Ghost(Pro) blogs should be working again, while Ghost.org is still down.
Posted Sep 04, 2015 - 14:45 BST
Identified
We've identified the issue and are working to get all services back to normal.
Posted Sep 04, 2015 - 14:24 BST
Investigating
We're currently investigating some overzealous processes on our core servers which are causing intermittent outages across Ghost.org and Ghost(Pro)
Posted Sep 04, 2015 - 13:59 BST