Outage on Ghost(Pro)
Incident Report for Ghost
Resolved
This incident has been resolved.
Posted 10 months ago. May 01, 2018 - 18:53 BST
Monitoring
Blogs are starting up again. This appears to have been an issue with our upstream provider. We will continue to monitor our infrastructure closely.
Posted 10 months ago. May 01, 2018 - 17:03 BST
Investigating
We have identified that some blogs are not loading and are currently investigating the cause.
Posted 10 months ago. May 01, 2018 - 16:34 BST