Problems creating new sites and domains on Ghost(Pro)
Incident Report for Ghost
Resolved
This incident has been resolved.
Posted May 30, 2020 - 14:55 BST
Monitoring
The fix has been rolled out, and new sites can be created again as normal. We're monitoring to ensure that there are no further problems.
Posted May 30, 2020 - 14:40 BST
Identified
We've identified a mismatched certificate in our infrastructure and are in the process of deploying a fix.
Posted May 30, 2020 - 14:35 BST
Investigating
We're aware of an issue on Ghost(Pro) causing problems for customers creating new sites and setting up custom domains. The team is investigating right now and we hope to have everything back to normal shortly.
Posted May 30, 2020 - 14:06 BST
This incident affected: Ghost(Pro).