Error accessing Ghost Admin panel
Incident Report for Ghost
Resolved
An issue was discovered in the latest release of Ghost during a rollout. We have reverted to a previous version while investigating a fix. All site performance has returned to normal.
Posted 12 days ago. Oct 10, 2019 - 01:42 BST
Identified
Some users are experiencing an error with their admin panel:

> Internal server error, cannot list posts. Cannot read property '0' of undefined"

This is a known bug in the latest version of Ghost (2.33), which is currently being fixed and deployed.
Posted 12 days ago. Oct 09, 2019 - 18:51 BST
This incident affected: Ghost(Pro).