Outage on Ghost.org & Ghost(Pro) Blogs
Incident Report for Ghost
Resolved
This incident has been resolved.
Posted Jul 18, 2015 - 09:44 BST
Update
We're continuing to monitor our system after the earlier outage.
Posted Jul 18, 2015 - 00:15 BST
Monitoring
The outage on Ghost.org seems to be under control but we are still monitoring it.
Posted Jul 17, 2015 - 23:53 BST
Investigating
We are investigating the cause of an outage. We will update as soon as we have more info
Posted Jul 17, 2015 - 23:12 BST