Font character encoding issue
Incident Report for Ghost
Resolved
The problem has been resolved by updating to Ghost 0.5.5.
Posted Nov 19, 2014 - 13:03 GMT
Identified
We have identified an issue with the latest version of Ghost which caused character encoding issues on blogs which had been upgraded. All upgraded blogs have been temporarily downgraded until we are able to resolve the issue fully.
Posted Nov 18, 2014 - 19:08 GMT
Investigating
We are currently investigating a font character encoding issue which is causing some Ghost blogs to appear with scrambled text.
Posted Nov 18, 2014 - 15:34 GMT