Ghost(Pro) Maintenance
Incident Report for Ghost
Resolved
Emergency maintenance is now completed.
Posted Aug 09, 2016 - 07:42 BST
Monitoring
We have put in place workarounds to mitigate the impact of this morning's emergency maintenance. Performance should be near-normal until the maintenance is completed. If you have problems with your blog please email support@ghost.org.
Posted Aug 09, 2016 - 07:08 BST
Investigating
We are performing emergency maintenance on one of our servers this morning. More information soon.
Posted Aug 09, 2016 - 06:45 BST