Degraded performance on Ghost(Pro)
Incident Report for Ghost
Resolved
This incident has been resolved.
Posted about 1 year ago. Dec 01, 2017 - 21:48 GMT
Monitoring
We're sorry for the problems experienced today. We were attempting to move some services in order to allow for upstream maintenance without downtime, and we failed. We are still working on moving services and we hope that there will be no further visible impact.
Posted about 1 year ago. Dec 01, 2017 - 15:29 GMT
Identified
Some customers are currently experiencing timeouts when trying to access their sites due internal DNS errors. We're working on the issue and should hopefully have everything back to normal shortly.
Posted about 1 year ago. Dec 01, 2017 - 14:28 GMT