Ghost(Pro) Maintenance
Incident Report for Ghost
Resolved
This incident has been resolved.
Posted 5 months ago. Jul 20, 2018 - 17:54 BST
Identified
We will be performing some small updates & changes to our Ghost(Pro) infrastructure. This maintenance is not expected to involve downtime of anything beyond a few seconds.
Posted 5 months ago. Jul 20, 2018 - 11:47 BST
This incident affected: Ghost(Pro).