Degraded Performance on Ghost(Pro)
Incident Report for Ghost
Resolved
This incident has been resolved.
Posted Jun 23, 2014 - 17:03 BST
Monitoring
Due to an unfortunate configuration mistake, some users may find that their blogs are temporarily unavailable as we migrate ghost.io to a new CDN provider. The issue has already been resolved, but will take some time to trickle down through various data-centres throughout the world.
Posted Jun 23, 2014 - 13:20 BST