Outage across all services
Incident Report for Ghost
Resolved
This incident has been resolved.
Posted Jul 02, 2019 - 18:02 BST
Monitoring
Cloudflare have implemented and are monitoring a fix: https://www.cloudflarestatus.com/incidents/tx4pgxs6zxdr

Traffic to Ghost services seems to have returned to normal.
Posted Jul 02, 2019 - 15:17 BST
Identified
Cloudflare has reported on the networking issues: https://www.cloudflarestatus.com/incidents/tx4pgxs6zxdr

These issues affect the internet, preventing traffic from reaching our services. All of our services are still online, and service will resume as soon as traffic is able to reach us again.
Posted Jul 02, 2019 - 15:04 BST
Investigating
We are investigating an outage that seems to be caused by upstream issues. We're seeing major issues across the internet - cloudflare plus external alerting services are also currently offline.
Posted Jul 02, 2019 - 14:51 BST
This incident affected: Ghost.org, Ghost(Pro), and Marketplace.