Caching issues with Ghost(Pro) blogs
Incident Report for Ghost
Resolved
We have now resolved the problem that was preventing blog caches to be cleared. The backlog of cache-clearing requests has now been processed, and everyone's blogs should be showing the correct information. As always, any issues please contact support@ghost.org.
Posted Jul 27, 2015 - 13:23 BST
Identified
We have identified an issue with our cache clearing mechanism following on from this mornings maintenance. We are working to resolve the issue as quickly as possible. In the meantime, if you need urgent help with clearing the cache on your blog please contact support@ghost.org.
Posted Jul 27, 2015 - 12:35 BST