Unexpected downtime
Incident Report for Ghost
Resolved
This incident has been resolved.
Posted Sep 07, 2015 - 18:25 BST
Monitoring
A rogue cookie disabled, like, all of our asset caching. What are the chances? We're keeping an eye on things, but there should be no further disruption. Oh Monday.
Posted Sep 07, 2015 - 16:08 BST
Investigating
We just sent an email to everyone to tell them about our lovely new design (it's really quite nice) and the traffic spike has managed to crash Ghost.org -- this doesn't usually happen, so rest assured the ops team is working on it. The rest of us have set ourselves on fire. Standby.
Posted Sep 07, 2015 - 15:18 BST