Outage on Ghost(Pro)
Incident Report for Ghost
Resolved
This incident has been resolved.
Posted Jun 23, 2017 - 10:59 BST
Monitoring
We've identified a set of stuck connections that were responsible for the non-responsive blogs. We've mitigated the issue for now, are monitoring the situation and also looking for a deeper cause and long term solution.
Posted Jun 22, 2017 - 21:28 BST
Investigating
Some blogs are not responding on Ghost(Pro), we are investigating the cause. We will update as soon as we have more info
Posted Jun 22, 2017 - 21:09 BST