Outage on Ghost(Pro)
Incident Report for Ghost
Resolved
The upstream issues were caused by a sophisticated DOS-style attack that disrupted networking. Mitigations are in place and we are no longer feeling any impact.
Posted 27 days ago. Aug 23, 2019 - 02:28 BST
Monitoring
We are no longer impacted by the upstream networking issues. We’ll be monitoring until they are considered resolved.
Posted 27 days ago. Aug 22, 2019 - 15:19 BST
Update
We're still waiting for the upstream issue to resolve. Customer sites should not be seeing any further impact
Posted 27 days ago. Aug 22, 2019 - 12:16 BST
Identified
We've identified upstream network connectivity issues are causing intermittent problems with serving uncached content. We've partially routed around the problem to try to mitigate the impact.
Posted 27 days ago. Aug 22, 2019 - 11:38 BST
Investigating
We are investigating the cause of an outage. We will update as soon as we have more info
Posted 27 days ago. Aug 22, 2019 - 11:22 BST
This incident affected: Ghost(Pro).