Ghost(Pro) Maintenance
Incident Report for Ghost
Resolved
All LTS blogs have been successfully re-encoded and reconfigured to use the correct character encodings (utf8mb4 and utf8mb4_unicode_ci) throughout the database and application configuration.
Posted 18 days ago. Nov 01, 2018 - 12:11 GMT
Investigating
Date: Thursday 01 November 2018
Time: 1000-1200 UTC

As part of ongoing availability improvements we will be migrating some blogs to a new database replica set. If you're on an LTS version of Ghost (0.11.x) you may see encoding issues at this time (strange characters / missing emojis) until your database is re-encoded correctly.
Posted 19 days ago. Oct 31, 2018 - 12:01 GMT