Partial Outage & Poor Performance on Ghost(Pro)
Incident Report for Ghost
Resolved
This incident has been resolved.
Posted Sep 09, 2016 - 08:56 BST
Monitoring
Performance is looking normal again. We'll continue to monitor the situation closely. Maintenance work is being planned to resolve underlying problems.
Posted Sep 09, 2016 - 03:14 BST
Identified
We've identified some slow disk issues which are having a cascading effect. We're working to both mitigate the impact and resolve the underlying issue.
Posted Sep 09, 2016 - 02:53 BST
Investigating
We are investigating the cause of issues for some Ghost(Pro) blogs. We will update as soon as we have more info
Posted Sep 09, 2016 - 01:20 BST