Outage on Ghost(Pro)
Incident Report for Ghost
Resolved
This incident has been resolved.
Posted Sep 19, 2016 - 19:27 BST
Monitoring
We've identified and fixed the issue, we're now monitoring to ensure that this doesn't happen again.
Posted Sep 19, 2016 - 15:31 BST
Investigating
We are investigating the cause of an outage. We will update as soon as we have more info
Posted Sep 19, 2016 - 15:11 BST