Reduced Performance on Ghost(Pro)
Incident Report for Ghost
Resolved
This incident has been resolved.
Posted about 1 year ago. Oct 04, 2017 - 09:55 BST
Monitoring
The affected storage server has finished synchronization and response times are back to a normal level.
Posted about 1 year ago. Oct 03, 2017 - 07:26 BST
Identified
We have identified an unexpected side effect of a maintainence task to be the source of the problem. One of our storage servers has gone out of sync and needs to finish synchronization. At the current speed this process is going to take several hours. We are monitoring the situation and will try to speed things up.

Blogs are loading slowly and some requests are timing out at the moment.
Posted about 1 year ago. Oct 02, 2017 - 14:24 BST
Investigating
Some users are currently experiencing difficulties with accessing and logging into their blogs on Ghost(Pro). We are looking into this issue now and hope to have everything back to normal shortly.
Posted about 1 year ago. Oct 02, 2017 - 13:16 BST