jsDelivr is reporting as back online. Portal and comments are loading again. We are monitoring to ensure this is the case everywhere.
Posted May 02, 2024 - 07:51 UTC
Monitoring
jsDelivr is reporting as back online. Portal and comments are loading again. We are monitoring to ensure this is the case everywhere.
Posted May 02, 2024 - 07:49 UTC
Investigating
jsDelivr is causing console errors, affecting the functionality of the portal and comments sections on some sites. The issue with jsDelivr is noted on their status page (https://status.jsdelivr.com/) and affects certain parts of the world. We are investigating.