Outage on Ghost(Pro)
Incident Report for Ghost
Resolved
We've resolve the issue with deployments that caused an outage, and are not seeing any further affects.
Posted 11 months ago. Jun 05, 2018 - 18:46 BST
Update
We are continuing to monitor for any further issues.
Posted 11 months ago. Jun 05, 2018 - 15:25 BST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 11 months ago. Jun 05, 2018 - 15:24 BST
Identified
We are investigating the cause of an outage. We will update as soon as we have more info
Posted 11 months ago. Jun 05, 2018 - 15:23 BST
This incident affected: Ghost.org and Ghost(Pro).