Some redirects from root domain to subdomain are not working properly.
Incident Report for Ghost
Resolved
We've restored functionality and systems are operating normally. Thank you for your patience.
Posted 5 months ago. Aug 27, 2024 - 23:15 UTC
Identified
We've identified the issue and are working on a solution to restore redirect functionality.
Posted 5 months ago. Aug 27, 2024 - 14:54 UTC
Investigating
We are currently investigating an issue where some redirects from root domain to subdomain (and vice-versa) are not working.
Posted 5 months ago. Aug 27, 2024 - 09:53 UTC
This incident affected: Ghost(Pro).