Outage on Ghost(Pro)
Incident Report for Ghost
Resolved
This incident has been resolved.
Posted 3 months ago. Jun 05, 2019 - 19:31 BST
Monitoring
A fix has been implemented and we're monitoring results. Will post more information once we're sure everything is OK again.
Posted 3 months ago. Jun 05, 2019 - 17:05 BST
Investigating
We are investigating the cause of an outage. We will update as soon as we have more info
Posted 3 months ago. Jun 05, 2019 - 16:45 BST
This incident affected: Ghost(Pro).