Outage on Ghost(Pro)

Incident Report for Ghost

Resolved

This incident has been resolved.
Posted 4 years ago. Dec 24, 2020 - 21:18 UTC

Monitoring

We have identified and applied a fix to the issue, and we are currently monitoring the service.
Posted 4 years ago. Dec 24, 2020 - 15:45 UTC
This incident affected: Ghost(Pro).