Partial outage on Ghost.org
Incident Report for Ghost
Resolved
Memory usage has stabilised, users should experience no further errors as a result of this issue.
Posted Jun 23, 2015 - 13:19 BST
Monitoring
We've resolved all errors and are continuing to monitor memory usage to see if any further problems arise.
Posted Jun 23, 2015 - 12:37 BST
Identified
We've identified a memory issue with Ghost.org's core application servers, we're now working on a fix. Some users will continue to experience slow loading pages and 500 errors while this is in progress.
Posted Jun 23, 2015 - 11:42 BST
Investigating
We're investigating issues with Ghost.org which are causing persistent 500 errors. Ghost(Pro) blogs are not affected.
Posted Jun 23, 2015 - 11:11 BST