Outage on Ghost(Pro)
Incident Report for Ghost
Resolved
We have identified the cause of this morning's outage as a brief overload in one of our systems. The system self-recovered, and a long term solution to prevent this happening again is being implemented.
Posted Jun 30, 2014 - 15:54 BST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 30, 2014 - 11:33 BST
Identified
Service levels are returning to normal.
Posted Jun 30, 2014 - 10:41 BST
Investigating
We are investigating the cause of an outage. We will update as soon as we have more info.
Posted Jun 30, 2014 - 10:34 BST