Partial outage on Ghost.org
Incident Report for Ghost
Resolved
This incident has been resolved.
Posted 3 months ago. May 06, 2017 - 10:26 BST
Monitoring
Everything should be back to normal now, but we'll keep an eye on things for the next few hours.
Posted 3 months ago. May 05, 2017 - 23:57 BST
Investigating
We're investigating a partial outage on Ghost.org due to a misbehaving app server
Posted 3 months ago. May 05, 2017 - 22:25 BST