Degraded performance on Ghost(Pro)
Incident Report for Ghost
Resolved
Work to mitigate the issues we have experienced is now complete and normal performance is restored. We will continue to roll out further improvements and prevention mechanisms, but anticipate that no further downtime is required.
Posted May 18, 2014 - 13:55 BST
Monitoring
We are currently monitoring degraded performance on Ghost(Pro) as a result of several distributed attacks on the Ghost Network overnight. All systems are currently functional, however there may be some brief downtime as we work to mitigate the issues and restore normal performance.
Posted May 18, 2014 - 09:55 BST