Outage on Ghost(Pro)
Incident Report for Ghost
Resolved
This incident has been resolved.
Posted 11 months ago. Jul 25, 2018 - 20:00 BST
Update
We are continuing to work on a fix for this issue.
Posted 11 months ago. Jul 25, 2018 - 17:05 BST
Update
All blogs that were upgraded to 1.25.1 have now been reverted, and all blogs are back online. If you're still experiencing trouble email support@ghost.org.

We're now working on the underlying problem, and will restart the upgrade once we're sure it's working properly.
Posted 11 months ago. Jul 25, 2018 - 16:54 BST
Identified
The recent update to Ghost 1.25.1 has caused some customer blogs to go offline. We're currently rolling back all affected customers before investigating the underlying problem. We'll update once we've got everyone reverted.
Posted 11 months ago. Jul 25, 2018 - 16:24 BST
This incident affected: Ghost(Pro).