Status
Contact Support
Back to Ghost
Network status
Incident history
Contact Support
Help center
Back to Ghost
Outage on Ghost(Pro)
Incident Report for
Ghost
Resolved
We have resolved an outage which impacted a small number of sites, causing them to return 502 error responses.
Posted
2
months ago.
Dec
17
,
2024
-
17:11
UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted
2
months ago.
Dec
17
,
2024
-
17:08
UTC
Investigating
We are investigating the cause of an outage. We will update as soon as we have more info
Posted
2
months ago.
Dec
17
,
2024
-
17:04
UTC
This incident affected: Ghost(Pro).
×
Subscribe to Incident
Subscribe to updates for
Outage on Ghost(Pro)
via . You'll receive .