Reduced Performance on Ghost(Pro)
Incident Report for Ghost
Resolved
The problem has been located and resolved by an upstream provider. Everything is now back to normal for all uploads - images, themes and imports.
Posted Nov 18, 2014 - 12:14 GMT
Identified
We have identified a problem with uploading both images and themes to Ghost(Pro) which is impacting larger uploads (over 1mb) only. We are currently working on resolving the issue and will update as soon as it is fixed.
Posted Nov 17, 2014 - 13:54 GMT
Investigating
Some users are currently experiencing difficulties with uploading images to Ghost(Pro). We are looking into this issue now and hope to have everything back to normal shortly.
Posted Nov 16, 2014 - 20:25 GMT