Reduced Performance on Ghost(Pro)
Incident Report for Ghost
Resolved
We have seen no further issues and believe that this issue has now been successfully resolved.
Posted Aug 11, 2014 - 23:00 BST
Monitoring
We've identified a problem which caused instability due to increased load from the upgrades. A fix has been applied to mitigate the problem and we are continuing to monitor the situation closely.
Posted Aug 11, 2014 - 17:19 BST
Investigating
Some users are currently experiencing difficulties with accessing and logging into their blogs on our hosted platform. We are looking into this issue now and hope to have everything back to normal shortly.
Posted Aug 11, 2014 - 16:52 BST