Partial Outage on Ghost(Pro)

Incident Report for Ghost

Resolved

This incident has been resolved.
Posted Aug 09, 2023 - 14:46 UTC

Update

We are continuing to investigate this issue.
Posted Aug 09, 2023 - 11:39 UTC

Investigating

We are investigating the cause of an outage. We will update as soon as we have more info
Posted Aug 09, 2023 - 11:39 UTC
This incident affected: Ghost(Pro).