Degraded performance on our hosted platform
Incident Report for Ghost
Resolved
This incident has been resolved.
Posted Dec 19, 2013 - 17:45 GMT
Update
All services have returned to normal and all users should once again be experiencing normal performance across our hosted platform.
Posted Dec 19, 2013 - 17:45 GMT
Investigating
A small number of users are currently experiencing degraded performance on the Ghost hosted platform due to an issue with one of our application servers. We are currently working to resolve this and will post an update as soon as things have returned to normal.
Posted Dec 19, 2013 - 14:16 GMT
This incident affected: Ghost(Pro).