Reduced Performance on Ghost(Pro)
Incident Report for Ghost
Resolved
We have resolved the issue caused by malicious bots.
Posted about 1 year ago. Nov 07, 2017 - 13:42 GMT
Monitoring
We have lowered the protection again as the traffic is back to a normal level.
Posted about 1 year ago. Oct 20, 2017 - 19:05 BST
Identified
We are under heavy traffic from bots and have put up our DDOS protection. Some users could experience difficulties with accessing and logging into their blogs on Ghost(Pro). We are going to lower the shields as soon as the storm is over.
Posted about 1 year ago. Oct 20, 2017 - 17:32 BST