Outage on Ghost(Pro)
Incident Report for Ghost
Resolved
This incident has been resolved.
Posted about 1 year ago. Nov 28, 2017 - 04:45 GMT
Update
We're reasonably confident that there should be no further issues
Posted about 1 year ago. Nov 28, 2017 - 02:28 GMT
Monitoring
Our upstream service provider conducted a brief period of unscheduled maintenance, however everything seems to be back to normal now. We're monitoring the situation to make sure everything stays that way.
Posted about 1 year ago. Nov 28, 2017 - 02:02 GMT
Investigating
We are investigating the cause of an outage. We will update as soon as we have more info
Posted about 1 year ago. Nov 28, 2017 - 01:36 GMT