Ghost(Pro) down for some customers
Incident Report for Ghost
Resolved
This incident has been resolved.
Posted 2 months ago. May 13, 2019 - 16:05 BST
Update
We are continuing to work on a fix for this issue.
Posted 2 months ago. May 13, 2019 - 13:46 BST
Identified
We've identified an internal network error causing a backlog of requests and are working to resolve the issue
Posted 2 months ago. May 13, 2019 - 13:13 BST
Investigating
We are currently investigating an issue causing Ghost(Pro) to be offline for some customers
Posted 2 months ago. May 13, 2019 - 12:59 BST
This incident affected: Ghost(Pro).