Outage on Ghost(Pro)

Incident Report for Ghost

Resolved

This incident has been resolved.
Posted Oct 26, 2020 - 23:00 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 26, 2020 - 22:39 UTC

Update

Investigations are continuing into this issue.
Posted Oct 26, 2020 - 22:26 UTC

Update

We are continuing to investigate this issue.
Posted Oct 26, 2020 - 21:24 UTC

Investigating

We are investigating the cause of an outage. We will update as soon as we have more info.
Posted Oct 26, 2020 - 20:46 UTC
This incident affected: Ghost(Pro).