DNS Resolution & 502 Errors on Ghost(Pro)
Incident Report for Ghost
Resolved
We've updated our recommended NGINX config to ensure that proxy customers are not affected by IP changes in future, and are in the process of emailing everyone affected.
Posted 4 months ago. Aug 03, 2018 - 18:28 BST
Identified
We have identified two slightly different versions of the same problem affecting a handful of customers on Ghost(Pro):

- Customers who previously configured their site using an unsupported A record are receiving a 1001 DNS Resloution error - these customers need to switch to using a CNAME.
- Some customers who use a proxy are receiving 502 errors - the fix is not yet known.

We're talking to our upstream providers to get a better understanding of what changed and will update with a resolution for proxied users asap.
Posted 4 months ago. Aug 03, 2018 - 11:33 BST
Investigating
We are investigating reports that some publications are experiencing 1001 DNS Resolution errors on Ghost(Pro).
Posted 4 months ago. Aug 03, 2018 - 10:01 BST
This incident affected: Ghost(Pro).